WFT-E9 & Canon EOS 1DX Mark III: erste Erfahrungen

Nachdem ich erfolgreich zu meiner Canon EOS 1DX Mark III den passenden Wireless File Transmitter erworben hatte und mich über durch das Handbuch – selbstverständlich als pdf-Datei – gekämpft, mich mit den Nicht-Kamera-Fachausdrücken (wie FTP-Server, Browser Remote, Kamerazugangspunkt, WPS, Kommunikationsfunktion) und auch noch den Unterschied zwischen Kamerazugangspunkt und dem Begriff „Zugangspunkt“ erkannt hatte,

wollte ich nun natürlich die Funktionalität und Performance des WFT-E9 anhand der ferngesteuerten LiveView über EOS Utility ausprobieren.

Zuerst aber mal Grundsätzliches zum LiveView. Die Canon EOS 1DX III schafft im Livebild 20 Bilder pro Sekunde mit dem elektronischen Verschluss. Das ist absolut eindrucksvoll. Hier kommen die neuen Speicherkarten des Typs CFExpress zur Geltung. Bei ersten Versuchen konnte ich ohne Ende im RAW-Format mit 20 Bildern/s schießen. Der interne Speicher, der sogenannte Buffer, ist sehr schnell wieder frei. An Kapazitätsgrenzen bin ich noch nicht gestoßen. LiveView macht aus der Kamera praktisch eine spiegellose EOS-1.

In ersten Versuchen – da noch mit dem eingebauten WLAN- war ich davon beeindruckt, wie die AF Geschwindigkeit und die selbst im Fernsteuerungsbetrieb geringe – wenn auch erkennbare – Verzögerung bei der Widergabe des Geschehens den Fotografierprozeß angenehm und professionell machten.

Nun heißt es testen. Es soll ja angeblich so sein, mit der höheren Bandbreite des WFT-E9 ein fast verzögerungsfreier Sucher darstellbar ist. Die Reichweite mit dem Zusatzgerät von angegebenen 150m ist auf den ersten Blick beeindruckend, muß sich aber auch noch im Alltagsbetrieb (und dann eben nicht Luftlinie, sondern auch um Ecken herum) bestätigen.

Dazu positionierte ich mich in ca. 32 Metern Entfernung zu der hinter einer Mauer befindlichen Vogelfütterung auf die Veranda mit meinem Laptop und versuchte zuerst über den Kamerazugangspunkt Kontakt aufzunehmen. Ich stellte die Verbindung auf „Aktivieren“ und erntete aber nur ein flackerndes grünes Leuchten der Kommunikationsanzeige an der EOS 1 DX. Irgendwann mußte ich den Aufbau der Verbindung unterbrechen.

Irgendwann wechselte ich die Verbindungseinstellung und wollte die Kamera mit dem hauseigenen WLAN (über eine FritzBox) Kontakt aufnehmen lassen. Das schien schon besser zu funktionieren. Ich stellte die Verbindung auf „Aktivieren“, wartete das Dauerleuchten der Kommunikationsanzeige an der EOS 1 DX ab und machte mich frohgemut an meinen Laptop. Die Anwendung EOS-Utility war schon hochgefahren. Ich wählte den Menüpunkt „Fernsteuerung“ und bekam auch prompt die Grundeinstellung. Jedoch, als ich die Taste LiveView betätigte, wurde ich einer echten Geduldsprobe ausgesetzt. Irgendwann war das Fenster da. Und siehe da: es zeigte das Bild, das man sonst im Sucher der Kamera sieht. Jedoch, der Fokuspunkt schien wie festgenagelt. Den Versuch auszulösen oder den AF-Punkt zu versetzen, stellte die Kommunikationsverbindung vor eine unlösbare Aufgabe. Ich mußte abbrechen.

Wie gesagt: die Entfernung betrag mal gerade 20% der versprochenen Leistung – auch wenn eine Ziegelsteinwand das Signal abschirmte.

Ich versetzte die Kamera und stellte sie in eine Entfernung von ca. 23 Metern Entfernung zur Veranda mit meinem Laptop. Nun stand die Kamera mit einem Canon EF 400mm f/2.8 L IS II USM in einer Nische an der Mauer. Eine direkte Sichtachse war wiederrum nicht gegeben. Aber das sind halt die örtlichen Gegebenheiten, die mich schließlich zum Kauf des WFT-E9 veranlaßt hatten.

Wieder versuchte ich zuerst über den Kamerazugangspunkt Kontakt aufzunehmen. Ich stellte die Verbindung auf „Aktivieren“, bekam auch schnell Verbindung. EOS Utility war hochgefahren. Ich wählte den Menüpunkt „Fernsteuerung“, bekam prompt die Grundeinstellung. Mit dem Hochfahren des LiveView dauerte es aber eine Weile. AF Geschwindigkeit und die erkennbare Verzögerung bei der Widergabe des Geschehens machten nicht den besten Eindruck.

Im Vergleich mit den Versuchen mit dem eingebauten WLAN hatte ich gut 15 Meter gewonnen. Davon war ich jetzt nicht so beeindruckt!

Irgendwann wechselte ich die Verbindungseinstellung und wollte die Kamera mit dem hauseigenen WLAN (über eine FritzBox) Kontakt aufnehmen lassen. Auch das funktionierte besser. Im EOS-Utility wählte ich den Menüpunkt „Fernsteuerung“ und bekam auch prompt die Grundeinstellung. Das Betätigen der Taste LiveView führte jedoch nicht dazu, daß das Fenster mit dem Sucherbild erschien. Ich mußte abbrechen.

Das war jetzt der erste Anlauf. Damit kann ich nicht zufrieden sein.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.